User Tools

Site Tools


announcement:1

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
announcement:1 [2016/01/25 09:50]
tbertin
announcement:1 [2016/01/25 13:49] (current)
tbertin
Line 10: Line 10:
 We are now working on the next version, for the end of 2016. We are now working on the next version, for the end of 2016.
  
-In the new versionthe old container are not compatible. If you want to upgrade, you need to create a 1.3 container with the new version, then open the old container with the 1.0 version and copy the data between the two.+**Please be aware of the following information before telling us there is a bug** 
 +We have modified and enforced the XTS algorithm we were using in the 1.0 version. This results in a incompatibility between ​the 1.0-version containers using GOST and the 1.3-version containers. 
 +If you want to upgrade, you need to create a 1.3 container with the new version, then open the old container with the 1.0 version and copy the data between the two.
  
 Some of you may have heard about a vulnerability affecting the TrueCrypt installer. We took care of it and corrected the vulnerability. For more information,​ read this [[https://​www.gostcrypt.org/​security_bulletin/​gst16-1.pdf|bulletin]]. Some of you may have heard about a vulnerability affecting the TrueCrypt installer. We took care of it and corrected the vulnerability. For more information,​ read this [[https://​www.gostcrypt.org/​security_bulletin/​gst16-1.pdf|bulletin]].
announcement/1.txt · Last modified: 2016/01/25 13:49 by tbertin